Index > Known Bugs > Occasional inconsistencies when driving a carriage

Occasional inconsistencies when driving a carriage

Author Post
dagngayt The first time, I had been exploring and had the problem outside the big house (where the ballroom is). The second time, it was by the forge in the village, and I had been to Oakston first. Also, the second time (I can't remember if it also happened the first time), I logged out and back in and when I logged back in I was still in the carriage, by the forge, rather than outside Mrs Hatch's house.

Both times, I had visited other villages first, and I was driving. I tried to reproduce it, by going to and from the ball and Oakston, and it still worked. It didn't seem to make any difference whether I dismounted in the other village or not (tried both).

If it happens again, and I work out any more, I will add it to this thread.
Posted 2 months ago
byzantiumc Yes, some players have been stuck in the carriage upon arriving to the Estate from Tyrehampton. Once it was the driver, anther time it was a passenger.
Players have also gotten stuck in the carriage if the driver alights before the passengers. Once the driver is out of the carriage, sometimes the passenger doesn't get the "leave the carriage" option.
I've since gotten in the habit of asking the passengers to alight before the driver does. I also leave the carriage at the mouth of the entrance to the Estate (from Tyrehampton) and then teleport.
Posted 2 months ago
Doug Not ideal but we are doing the best we can with the resources available.
Posted 2 months ago

Please login to reply.