Index > Known Bugs > Stuck on Tutorial!

Stuck on Tutorial!

Author Post
MrsBefuSaju I've just downloaded this game after reading a great review of it. Seriously excited to start playing. I've created my character and started the tutorial, but after packing my trunk and picking up the book and clicking continue, I am then transported to the village with the 'continue' button still showing on the bottom right of the screen. Assuming this is a bug as I can't talk to anyone or see what I am supposed to be doing. Are there supposed to be other buttons on the screen? It's just a place and a continue button!!
Posted 3 months ago
MrsBefuSaju Scrap that - after furiously clicking on the screen, all of the buttons appeared however, I still have no direction as to what I'm supposed to be doing and after typing in 'Good Day' and trying to say this to everyone in the room, I get no response. I don't think my conversation is registering. What am I supposed to be doing!!
Posted 3 months ago
Doug A few things to help you, and others, along:

For those new and old in town please check our Forums at www.everjane.com under News Announcements for the most recent patch notes. Includes how to ignore someone, check who is in town and home ownership.

If you get stuck on a quest please go to our knowledge base 3turnproductionshelp.zendesk.com/hc/en-us and you will find walk throughs and helpful hints on all the quests and in game assistance.

This should help.
Posted 3 months ago
girlatnumber43 I'm having the same problem! On macOS Sierra. Tried restarting the game with the same result. After I get my book and arrive in the village there are no further instructions on how to do anything! After clicking the floating 'Continue' button several times it disappears and I get all these buttons but I've got no idea what any of them mean or what I'm supposed to be doing...so I gave up! Any clue as to what's going on here?
Posted 3 months ago
Doug
We have built the MAC builds with the most recent MAC OS files. The problems we are seeing with the MAC builds is a networking issue between Unity software (our EverJane software platform) and the MAC OS. Apple is aware that their software and Unity are having problems in the Game community and are working on a fix. Appleinsider.com has some articles on this for your reading but we are awaiting an official response from Apple. We are contacting the Apple MAC people to try and resolve this but in the meantime we do not have a resolution to this issue.

We do have a second MAC build with some tweeks in it so please try it and hopefully it will perform for you.

Sorry for the bad news.
Posted 3 months ago

Please login to reply.